TLS 1.0 and 1.1 Deprecation Notice

Security is a top concern for Yoyo Wallet & it’s a constant balance between providing easy access for all users and providing only the most secure ways of connecting. 

In short, most customers will not be affected at all. As of 31st January 2019, almost all HTTPS traffic to engage.yoyowallet.com already uses TLSv1.2. Based on current usage statistics, we expect this cutoff to impact less than 0.04% of requests made to us.

With this notice, we are announcing the deprecation of TLSv1 and TLSv1.1 for all HTTPS connections to engage.yoyowallet.com. Both TLSv1 and TLSv1.1 will be disabled, and TLSv1.2 will be required, starting on 31st January 2019.

Why disable old versions of TLS?

There are several reasons, but ultimately all of the reasons come down to keeping HTTPS connections as secure as they can be.
Connections that use TLSv1.0 or TLSv1.1 are no longer considered fully secure by the industry and the various security issues with older versions of TLS have resulted in industry-wide changes to stop supporting them.

Which browsers support TLS 1.2?
Chrome - v30 and higher
Firefox - v27 and higher
Internet Explorer - v11 and higher
Safari - v7 and higher
Opera - v17 and higher

Troubleshooting
Microsoft Windows Vista, Windows 7 and Windows 8 all support TLSv1.2, but it is not enabled by default. If you're using Internet Explorer on these systems to may need to manually enable TLSv1.2 (Example: https://knowledge.digicert.com/generalinformation/INFO3299.html).

Alternatively, try one of the other supported browsers.
Microsoft Windows XP does not support TLSv1.2.

Please reach out to partnersupport@yoyowallet.com with any questions at all, and happy en-gaging!

Chris and the Yoyo Team

Did this answer your question?